Start a new topic

the widget shows in 24 hour time

even though the in app agenda view shows 12 hour correctly.

1 person has this problem

You can explicitly set the date and time formats beorg uses. This may help, see the Scheme variables org-date-format, org-date-time-format and org-time-format.

In Settings > General > Date & Time, is 24-Hour Time on or off, and in Settings > General > Language & Region what is Region set to? This may help me reproduce the issue you are experiencing.

 Speaking for myself, this is an ongoing issue and 24-hour time is off + region is set to United States.

Login or Signup to post a comment