Start a new topic

Sync could not be completed error

Hi. Running the newly released beorg 3.10.0, I’m getting “Sync could not be completed” error message when trying to sync. It’s occurring when I use the “choose folder” sync method (to iCloud) AND have “.txt” file extension on. If I delete the “.txt” file extension then the error message does not occur, and syncing works. Hope this can be resolved as I work with .txt format for my org mode files. Cheers!

Thank you for reporting this issue. I shall look at this and get a fix out.

I've been looking into your issue a little more. I can't reproduce your problem yet.

To help me further investigate this:

- Start beorg and reproduce the "Sync could not be completed" error when you have the extension set to .txt

- Copy/paste the debug log into an email to me/new support ticket (covering around the time when you tried the sync)

For instructions on getting the debug log see


Thanks for the link there to help me debug. I ran it and tried to make some sense of the error, and it looks to be due to some other .txt file in the folder I was telling to sync. Possible conflict, perhaps.

I then created a new folder and moved my orgmode .txt in there it seems to be syncing normally again.

I'll let you know if any more issues occur, but seems that doing this has solved the problem.

Login or Signup to post a comment