Start a new topic

can't get capture URL Scheme to work with templates via siri shortcuts

 I can't see how to add to the previous topic, so here's a duplicate.

I have the same problem as the OP. Here's a screenshot.

(1.72 MB)

Me too, the Shortcuts  are not reliable and it is iOS 14.6 on my phone. Maybe wait for iOS 15?

I've had all sorts of issues with Shortcuts and share sheets for the past few months with iOS 14. I use Reeder for keeping articles for reading later and sometimes it disappears from the share sheet until I reboot. I wonder if this is similar to the issue you are experiencing? Maybe fingers crossed for iOS 14.5?

I have a similar issue with this shortcut, but little different.

Using it on iPad and it work only once, next calls doing nothing - seems something prevent it to work, but I have no explicit messages. To make it work again need a reboot.

Hi Paul, I tried your Shortcuts and I have renamed everything to have the same title “file webpage“, this includes the template name, the beorg file name, the shortcut name, and I have used the same name in the boxes on your Shortcut but I still haven’t managed to get it to work. It’s still showing the same error that you had. Is there anything else I can try?
Had another go and it was the name of the template. If it's not exactly right the shortcut fails. Here's a copy with a comment and a redirect back to Safari. I must say that I can't see where the 'template' variable is actually coming from.

1 person likes this

Well kinda ... I've just realised that my situation is bit different. I'm using the  "Capture and store text from web pages" shortcut at

The shortcut is at

I was actually trying to work out a way of storing the path and filename of an image to Beorg, but figured I'd modify this shortcut rather than start from scratch.

Was that the one posted by ‘Zeltak Brisbane’? If it is then I noticed the argument for file name for in the callback url used an extension which might be causing the problem.

Here's the actual message. Not sure if the dash is there because it's a line break or part of the message.


The operation couldn't be completed. (InterchangeCall-backErrorDomain error 0.) 


Login or Signup to post a comment